Login- & Registrieren-Schnellzugang

Passwort vergessen?

Browser-Hersteller: TLS 1.0 und 1.1 werden ab Frühling 2020 nicht mehr unterstützt

Veröffentlicht am Mittwoch, 17. Oktober 2018, um 10:04 Uhr von Stefan Rechsteiner

Mit dem Transport Layer Security, kurz «TLS», wird die Übertragung von Daten zwischen einem Internet-Nutzer und dem Webseiten-Server verschlüsselt. Ältere Versionen dieses Protokolls enthalten Sicherheitslücken, die zwar nicht einfach auszunutzen, aber dennoch eine potentielle Gefahr für die Nutzer darstellen. Damit die Server-Administratoren dazu gezwungen werden, ihre Systeme von den alten Versionen 1.0 und 1.1 auf das modernere 1.2 umzustellen, werden die Browser-Hersteller nun bald keine Verbindungen mehr mit TLS 1.0 und TLS 1.1 zulassen. Apples WebKit-Team hat die Einstellung der Unterstützung für die alten TLS-Versionen in Safari dieser Tage für März 2020 angekündigt. Zu einem ähnlichen Zeitpunkt werden auch Google in Chrome, Mozilla in Firefox und Microsoft in Edge die Unterstützung für die alten TLS-Versionen einstellen.

Wie das WebKit-Team weiter informiert, laufen bereits 99.6 Prozent aller Verbindungen über den Apple-Browser mit dem moderneren TLS 1.2. Verbindungen über TLS 1.0 und TLS 1.1 machen weniger als 0.36 Prozent aller Verbindungen über Safari aus.

Kategorie: Apple
Tags: Apple, Browser, Browser-Engine, Chrome, Firefox, Google, Microsoft, Microsoft Edge, Mozilla, Safari, Sicherheit, Sicherheitslücke, TLS, WebKit

Noch keine Kommentare

Anmelden um Kommentar zu verfassen

Allegra Leser! Nur angemeldete Leser können bei diesem Inhalt einen Kommentar schreiben. Jetzt kostenlos registrieren oder mit bestehendem Benutzerprofil anmelden.