Diese Macs werden von macOS 10.13 «High Sierra» unterstützt

Anders als im Vorjahr hat Apple bei der neuen Mac-Betriebssystemgeneration in diesem Jahr die Hardware-Anforderungen für die Installation des neuen Systems nicht angepasst.

Alle Mac-Modelle, auf denen bereits Sierra installiert werden konnte, werden auch High Sierra unterstützen. Je nach Serie können so über sieben Jahre alte Mac mit dem neuen OS bestückt werden.

macOS «High Sierra» lässt sich entsprechend auf folgenden Mac-Computern installieren:

iMac
ab «Ende 2009» bzw. «iMac10,1» oder neuer
Mac mini
ab «Mitte 2010» bzw. «Macmini4,1» oder neuer
MacBook
ab «Ende 2009» bzw. «MacBook6,1»  oder neuer
MacBook Air
ab «Ende 2010» bzw. «MacBookAir3,1» oder neuer
MacBook Pro
ab «Mitte 2010» bzw. «MacBookPro7,1» oder neuer
Mac Pro
ab «Mitte 2010» bzw. «MacPro5,1» oder neuer

Wie bereits in den Vorjahren wird aber auch beim neuen Mac-Betriebssystem nicht der ganze Funktionsumfang von allen alten Geräten unterstützt. Für einige der mit OS X Yosemite 2014 eingeführten «Continuity»-Funktionen, welche seither mit OS X El Capitan und macOS Sierra weiter ausgebaut wurden, ist beispielsweise Bluetooth 4.0 LE Voraussetzung.

Von Stefan Rechsteiner
Veröffentlicht am

Kommentare

Anmelden um neue Kommentare zu verfassen

Allegra Leser! Nur angemeldete Nutzer können bei diesem Inhalt Kommentare hinterlassen. Jetzt kostenlos registrieren oder mit bestehendem Benutzerprofil anmelden.