Login- & Registrieren-Schnellzugang

Passwort vergessen?

Probleme mit Kabel Thunderbolt 3 (USB-C) zu Display-Port

Veröffentlicht am Montag, 17. Dezember 2018, um 20:57 Uhr von Hitsch86 (11 Forum-Posts)
Jetzt kostenlos registrieren oder anmelden

Hallo zusammen

Ich hatte mir vor ein paar Wochen einen neuen iMac Retina 5K (mid-2017) in 27-zoll zugelegt. Grafikkarte ist die Radeon Pro 580 drin.

Zusätzlich habe ich mir einen zusätzlichen 27-zoll Monitor mit 1440p Auflösung zugelegt (ASUS-PB278QR) und diesen mit dem Adapter-Kabel LMP Thunderbold / USB-C zu Display-Port verbunden (siehe https://www.pc-ostschweiz.ch/product-2a24106159.htm).

Nun ist das Problem, dass bei jedem Start des iMac (wie auch zurück aus dem Ruhezustand) der iMac Bildschirm kurz ein, dann wieder ausschaltet und dann wieder ein. Hier versucht er vermutlich, das zweite Display zu erreichen. Nur: Auf dem ASUS-Display steht dann immer “Display Port: No signal”.

Wenn ich dann jeweils den Bildschirm am Power-Schalter AUSschalte, kann es sein, dass die Verbindung dann funktioniert. Meistens muss ich aber das Kabel am iMac (Thunderbolt 3) entfernen und wieder einstecken, dann das Display OFF/ON, und plötzlich gehts.

Alle Updates sind gemacht, OSX Version 10.14.2 (Mojave) ist installiert, sowie alle Updates sind gemacht.

Könnte es sein, dass ich für den externen Bildschirm (ASUS) noch einen zusätzlichen Treiber oder sowas installieren muss?

Wer hat ähnliche Probleme?

LG Hitsch

Antworten

Anmelden um eine Antwort zu verfassen

Allegra Leser! Nur angemeldete Leser können diesem Thema eine Antwort hinterlassen. Jetzt kostenlos registrieren oder anmelden.