Login- & Registrieren-Schnellzugang

Passwort vergessen?

Apple TV 2 an analoger Sound-Anlage

Veröffentlicht am Mittwoch, 23. März 2011, um 19:28 Uhr von Stefan Rechsteiner (10412 Forum-Posts)
Jetzt kostenlos registrieren oder anmelden

Hey Leute

Ich kann seit dem Launch letzten Herbst eine Apple TV 2 mein Eigen nennen. Das Apple TV habe ich — da ich kein Fernseher habe — an einem ‘günstigen’ Computer-Monitor angeschlossen. ‘Günstig’ deshalb, weil der etwa gleich viel kostet wie das Apple TV selbst — kann FullHD und hat ein Dual-DVI-Eingang, kann also mittels einem HDMI-DVI-Kabel das Bild des Apple TV auf dem Monitor anzeigen lassen. Der Monitor verfügt über keine Lautsprecher, deshalb musste ich bisher auf Ton beim Apple TV verzichten (ich habe zwar ein Logitech Z-5500 welches ich über optisch verwende, aber das Teil steht in einem anderen Raum und hängt an meinem iMac). Nun hatte ich als Vorgänger zu meinem Z-5500 anno-dazumal ein Harman-Kardon SoundStick II System … dieses besitze ich noch immer und nun wollte ich es an mein Apple TV anschliessen. Apple TV hat aber nur ein optisch/digitalen bzw. ‘Toslink’ Ausgang und das SoundStick-II-System hat nur ein 3.5mm Klinken/Jack Kabel für die Sound-Quelle.

Nun habe ich mir folgendes Zeug zusammengebastelt und war eigentlich davon ausgegangen, dass das auch funktionieren sollte — tut’s nun aber nicht wirklich.

Also, meine Lösung sieht wie folgt aus:
Apple TV 2
-> Toslink-Kabel (2m) … male-male
-> Toslink Konverter (Toslink Buchse an Cinch Buchse, Signalrichtung - Toslink / Cinch (mit eigener Strom-Quelle)) … female-female
-> Adapter Cinch zu 2x Cinch … male-2xfemale
-> Adapter 2x Cinh zu 3.5mm Klinke … 2xmale-female
-> 3.5mm Klinke (male) SoundSticks II System

Foto von diesem Kabelsalat

… ganz leise und sehr, sehr schlechte Qualität hört man etwas rauschen und je nach dem vernimmt man einen Bass oder sowas wie Instrumente oder Gesang, aber gänzlich unbrauchbar.

Da ich nun nicht die nötigen Geräte habe, um alle Kabel einzeln auf deren Funktionsweise zu testen, werfe ich einfach mal die Frage in die Runde: Wo könnte hier was falsch gelaufen sein? Übersehe ich grundlegend etwas? Mache ich einen Überlegungsfehler? Wo stimmt hier was nicht? :-)

[ Bearbeitet: Mittwoch, 23. März 2011, 20:32 Uhr von Stefan Rechsteiner ]

Antworten

Kommentar von Stefan Rechsteiner (#55178)

Danke für den Hinweis!

Ich erhoffte mir natürlich, das meine Lösung auch funzelt — zumal ich für den Konverter und die Kabel mittlerweile fast so viel ausgegeben habe, wie mich das komplette restliche System gekostet hatte.

Ich sollte vielleicht noch anmerken, dass ich mein Apple TV mehr als Dekoration als denn für was anderes brauche … der Monitor mit dem Apple TV stehen auch in einem Bücher-Regal — die ganze Lösung sollte entsprechend auch nicht umbedingt gleich all zu teuer sein, ich brauche auch keinen Super Klang und weiss ich alles … wie gesagt: der Monitor ist ‘günstig’ (um nicht zu sagen ‘billig’) und die SoundSticks habe ich ja auch schon seit Jahren, und stand bisher einfach nur noch herum …


Kommentar von burchm (#55181)

Stefan Rechsteiner - Mittwoch, 23. März 2011, 20:00 Uhr
burchm - Mittwoch, 23. März 2011, 19:05 Uhr

Das Problem ist, dass du zuviel miteinander verbunden hast. Das Signal wird mit jedem Stecker schwächer uns ist nach ein- oder zweimal praktisch weg.

Gleich um so viel? Der Konverter hat schliesslich eine eigene Strom-Quelle … :-/

Ich bin in sachen Musik Verlängerung und Verstärkung etc. ein Laie. Ich wollte mal ein Soundkabel verlängern. Nach zwei Steckern hat man nichts mehr gehört. Vergoldete Stecker sind da etwas besser, da Gold besser leitet.

Kannst du nicht das ganze so verbinden?
AppleTV - HDMI - Monitor

Monitor - Klinke - Soundsysten


Kommentar von Vini (#55187)

Wir hatten mit unserem Home-Cinema-System das selbe Problem: Audio von MBP (3.5mm Klinke) soll an Home-Cinema-System (Toslink-Audio-Eingang) angeschlossen werden (Bild wird via DVI->VGA an den Beamer angeschlossen). Dazu haben wir ein paar Kabel im Media Markt gefunden. Leider kenne ich mich da überhaupt nicht aus mit den Begriffen aber so viel ich weiss brauchten wir keinen Konverter mit eigener Stromquelle und nur 3 Kabel und das auf etwa 10m Länge und der Ton ist trotzdem einigermassen akzeptabel (keine hochwertigen Kabel!).
Vielleicht schaust du mal in einem Media Markt oder etwas ähnlichem vorbei und schilderst dein Problem (haben wir so gemacht) und die Mitarbeiter können dir sicher eine akzeptable Kabel-Lösung anbieten.


Kommentar von white_baracuda (#55191)

Hoi Stefan

Bevor ich hier noch Ausschlag kriege von all den Antworten hätte ich noch einen Vorschlag für deinen Kabelsalat:
Croutons! Da müssen unbedingt Croutons dazu…

OK Spass beiseite. Ich denke du hast ein Masseproblem. Denn Sowohl deine Soundsticks als auch dein Toslinkkonverterteil werden mit Netzteilen betrieben die mit an Sicherheit grenzender Wahrscheinlichkeit galvanisch getrennt sind vom übrigen Stromnetz.
Ohne Fachchinesisch heisst das dass der Soundstickverstärker zwar ein Signal bekommt aber keinen Bezugspunkt dazu.

Probier doch mal folgendes:
1. Drehe die Wandwarze mal um und steck sie andersherum in die Steckdose. Testen.
2. Falls dies nicht hilft tu das ganze auch mit dem Soundsticknetzteil. Wieder Testen.
3. Noch immer nichts? Umsehen ob dich jemand hören kann.
4. So laut Fluchen dass dich niemand hören kann.
5. Der Äussere Pol deines Chinchsteckers (Schirm) elektrisch mit der Heizung verbinden (oder irgendwo anders an Masse legen).
6. Testen.
7. Noch nicht gut? Ruhe bewahren. Ganzer Kram in den Abfall schmeissen und im Mediamarkt ein paar aktive Lautsprecher mit Toslinkanschluss holen. Installieren. Geniessen. Bierflasche in Paket packen und an meine Adresse senden…

Gruess
‘cuda


Kommentar von Sandro Geyer (#55192)

Hallo Stefan

Das Problem liegt bei dem Wandler. Wenn ich das auf dem Bild richtig erkannt habe, hast du einen digital optisch auf digital coaxial Wandler erwischt. Darum hat der auch nur einen Cinchstecker. Du bräuchtest aber einen digital optisch auf analog Wandler. Der hätte dann auch zwei Cinchstecker (Womit auch gleich nochmals ein weiterer Adapter eingespart wäre).

Alles klar?

Gruss
Grischabock (@LetecChur)


Anmelden um eine Antwort zu verfassen

Allegra Leser! Nur angemeldete Leser können diesem Thema eine Antwort hinterlassen. Jetzt kostenlos registrieren oder anmelden.